return to Table of Contents

If you are prompted to install the Daylite plug-in but already have it installed

The following instructions are for Daylite 3. If you are using Daylite 4.1 or newer, you no longer need a plug-in. Please see these instructions for more information.

If you have an outdated version of the Daylite plug-in installed on your machine, Direct Mail will prompt you to install a newer version. Follow the on-screen instructions and Direct Mail will install it for you.

Did you find this article helpful? Yes | No