return to Table of Contents, Integrations, Managing Mailing Lists

Importing addresses from Thunderbird

There are two ways to import addresses from Thunderbird.

Drag & Drop Method

You can drag and drop addresses from Thunderbird into Direct Mail. Here's how:

  1. Open Direct Mail and switch to the Addresses tab
  2. Open Thunderbird
  3. Choose Window > Address Book from the menu bar
  4. Select the contacts you want to import and drag them from Thunderbird's Address Book window into Direct Mail's list of contacts.

CSV Method

You can also export addresses from Thunderbird and then import them into Direct Mail. Here's how:

  1. Open Thunderbird
  2. Choose Window > Address Book from the menu bar
  3. Choose Tools > Export from the menu bar
  4. Name the exported file and choose "Comma Separated" from the Format popup menu.
  5. Click Save
  6. Switch to Direct Mail
  7. Choose Addresses > Import from the menu bar
  8. Choose "Delimited Text File (CSV)" from the "Import From" popup menu at the top of the window.
  9. Click the "Choose" button and select the file you just exported from Thunderbird.
  10. In the columns table, find the row that says "Primary Email" and then click the popup menu to the right (in the "Import As" column). Select "Email" from the popup menu.
  11. Click the Import button

The drag and drop method is easier, but only supports importing the email address only. If you want to import names and other data for your contacts, you'll need to use the CSV import method.

Did you find this article helpful? Yes | No